Пример 1: Течение в статическом миксере
Исходные данные:
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Введение
Это руководство включает в себя:
· Возможности примера 
· Общее представление о проблемах решателя
· Описание процесса симуляции с использованием режима (Quick Setup) в ANSYS CFX-Pre
· Получение необходимой точности решения с помощью задания интерполяции в ANSYS CFX-Solver
· Визуализация результатов в ANSYS CFX-Post
Перед тем как запустить файл сессии, скопируйте файлы для примера из папки C:\Program Files\ANSYS Inc\v120\CFX\examples в Вашу рабочую директорию.
· StaticMixerMesh.gtm
· StaticMixer.pre
В этом примере будут использоваться следующие возможности ANSYS CFX.

	Component
	Feature
	Details

	CFX-Pre
	Режим работы
	Упрощенная CFD симуляция

	
	Тип симуляции
	Стационарный

	
	Тип жидкой среды
	Основная жидкая среда

	
	Тип домена
	Один домен

	
	Модель турбулентности
	k-Epsilon 

	
	Перенос тепла
	Тепловая энергия

	
	Граничные условия
	Вход (дозвуковой) 

	
	
	Выход (дозвуковой) 

	
	
	Стенка: Без скольжения 

	
	
	Стенка: Адиабатическая 

	
	Шаг по времени
	Физический шаг по времени

	CFD-Post
	Схемы
	Анимация

	
	
	Контурное представление

	
	
	Outline Plot (Wireframe)

	
	
	Точки

	
	
	Заливка

	
	
	Направление течения


Вы запускаете новую симуляцию в ANSYS CFX-Pre и импортируете точную сетку. В этом руководстве используется Упрощенная CFD симуляция (Quick Setup)
Общий алгоритм работы
1.
Создание новой симуляции 

2.
Задание физических параметров
3.
Импорт сетки
4.
Задание математической модели
5.
Задание граничных условий
6.
Задание граничных значений
7.
Установка значений скорости
8.
Установка значений температуры
9.
Reviewing the Boundary Condition Definitions

10.
Создание граничного условия Вход 2 

11.
Создание граничного условия Выход
12.
Переход к режиму General Mode

13.
Запись файла для решателя (.def).
Создание новой симуляции
Перед тем как импортировать сетку и начать работу, запустите симуляцию в режиме (Quick Setup mode).

1. В CFX-Pre, выбирете File > New Case. 

В диалоговом окне с названием New Case File выберите Quick Setup и нажмите OK. 

2. Выберите File > Save Case As (Файл > Сохранить симуляцию как…). 

3. В поле ввода File name, задайте имя: StaticMixer и нажмите Save (Сохранить).

Задание физических параметров
В данном случае мы моделируем движение жидкости. Физические параметры жидкостей уже определены в библиотеки. Для этого урока вы будете использовать воду, которая определяется как water at 25°C.
1. В окне Simulation Definition во вкладке Fluid выберите Water. 

Импорт сетки

At least one mesh must be imported before physics are applied.

1. В окне Simulation Definition во вкладке Mesh File, нажмите Browse [image: image2]. 

В диалоговом окне  Import Mesh во вкладке  Files of type, укажите CFX Mesh (*gtm *cfx). 

2. Из вашей рабочей директории выберите StaticMixerMesh.gtm. 

3. Нажмите Open. 

4. Далее в окне Simulation Definition внизу нажмите  Next. 
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Определение математической модели
Вам нужно определить модель расчета течения жидкой среды и физическую модель, используемую в рабочей области. 
Вы должны будете указать поток как стационарный с турбулентностью и теплообменом. Турбулентность моделируется с применением k-e модель турбулентности и теплообмен с использованием тепловой энергии модели.

1. Задаем в окне Physics Definition. 

2. В закладке  Model Data устанавливаем Reference Pressure 1 [atm]. 

Все остальные настройки давления задаются по отношению к этому контрольной величине  давления 
3. В закладке  Heat Transfer устанавливаем Thermal Energy. 

4. В закладке  Turbulence устанавливаем k-Epsilon. 

5. Нажимаем Next. 
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Определяем граничные условия 

Модель CFD требует определения граничных условий на границе области 

1. Задаем в окне Boundary Definition. 

2. Удаляем  Inlet и  Outlet из листинга, путем нажатия правой кнопки мыши и выбора команды  Delete Boundary. 

3. Приступаем к созданию в окне Boundary Definition требуемых граничных условий Add Boundary. 

4. Устанавливаем Name to in1. 

5. Нажимаем OK. 

Определяем граничные условия
Для первого граничного условия – вход 1 определим значение скорости и температуры.
1. В закладке Boundary Type устанавливаем  to Inlet. 

2. В закладке Location устанавливаем  in1. 

3. В закладке Option устанавливаем  Normal Speed. 

4. В закладке Normal Speed устанавливаем  2 [m s^-1]. 

5. В закладке Static Temperature устанавливаем  315 [K]. 
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Параметры второго граничного условия соответствуют следующим значениям:
1. В окне Boundary Definition, щелкните правой кнопкой и выбирете Add Boundary. 

2. Создайте граничное условие с именем  in2: 

	Tab
	Setting
	Значение

	Boundary Data 
	Boundary Type
	Inlet

	
	Location
	in2

	Flow Specification
	Option
	Normal Speed

	
	Normal Speed
	2 [m s^-1]

	Temperature Specification
	Static Temperature
	285 [K]
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Определяем граничное условие выхода
1. Создайте граничное условие с именем  out со следующими настройками: 

	Tab
	Setting
	Value

	Boundary Data 
	Boundary Type
	Outlet

	
	Location
	out

	Flow Specification
	Option
	Average Static Pressure 

	
	Relative Pressure
	0 [Pa]


2. Нажмите Next. 
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Переход в основной режим
В закладке  Operation установите General Mode и нажмите кнопку Finish.
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Получаем следующее представление
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Описание параметров решателя
Параметры контроля решателя управляют численным решением процесса генерации.
Timescale Control (Определение шага по времени)  может устанавливаться  автоматически или задаваться вручную.
1. Выберите Solver Control [image: image10.png]


. 

2. В таблице Basic Settings, в разделе Advection Scheme > Option выбрать  Upwind. 

3. Установим в Convergence Control > Fluid Timescale Control > Timescale Control закладку Physical Timescale и установим physical timescale значение 2 [s]. 

4. Нажать OK. 
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Запись файла для решателя (.def).

Все граничные условия созданы, теперь Вы можете перейти из ANSYS CFX-Pre в ANSYS CFX-Solver.
1. Нажать  Define Run. [image: image12.bmp]
2. Установить  File name to StaticMixer.def. 

3. Нажать  Save для сохранения файла. 
Входной файл для  CFX-Solver (StaticMixer.def) создан. Запустится автоматически приложение CFX-Solver Manager. В диалоговом окне Define Run, в окне Solver Input File будет указан только что созданный файл.
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4. Приложение CFX-Pre можно закрыть File > Quit. 

5. Нажмите Yes (Да) или Save & Quit (Сохранить и закрыть приложение), чтобы сохранить StaticMixer.cfx. 

6. Для получения решения используете CFX-Solver Manager. 

В диалоговом окне Define Run запустите расчет Star Run.
Получение решения с помощью интерполяции в ANSYS CFX-Solver 

Когда запустится ANSYS CFX-Solver Manager, появятся два окна. Вы можете менять их расположение на вертикальное или горизонтальное.
Обзор рабочего процесса 

В этом разделе будут рассмотрены следующие темы:

1. Интерполяция результатов и запуск вычислений
2. Подтверждение результатов
3. Переход из ANSYS CFX-Solver в ANSYS CFX-Post
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Когда процесс расчета остановится CFX-Solver, в появившемся окне установите галочки в следующих разделах Post-Process Results и Shut down CFX-Solver Manager.

Нажмите OK. После небольшой паузы закроется приложение  CFX-Solver Manager и откроется приложение  CFD-Post.
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Просмотр результатов в постпроцессоре ANSYS CFX-Post 
1. Используя команду Predefined Camera (Расположение камеры) можно ориентировать модель в рабочем окне.

2. Эта команда вызывается следующим образом: нажмите правую кнопку мыши в области окна просмотра и выберите Predefined Camera, например  Isometric View (Z up). При нажатии на стрелки (вниз, вверх, вправо и влево) приводит к повороту модели на 10 градусов.
Для создания произвольной ориентации модели зайдите в настройку Wireframe. При задании параметров нужной (пробной) ориентации модели нажать Apply. При установки галочки Show surface mesh модель в рабочем окне отразит сетку.
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Слои визуализации расчетных данных

Слой визуализации «Направление течения»
Для создания слоя «Направление течения» необходимо построить начальную точку в расчетной области.
1. Выберете Insert > Location > Point из общего меню. Укажите имя точки и нажмите  OK. 

2. В разделе Definition, закладка  Method установите  XYZ. 

3. В закладке Point, введите следующие координаты: -1, -1, 1 (эта точка недалеко от первого входа).

Нажмите  Apply. 
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Теперь приступаем к созданию слоя «Направление течения» от заданной точки.
1. Из общего меню, выбрать Insert > Streamline.

2. В нижнем окне параметров слоя визуализации Geometry > Definition в закладке  Start From выберите Point 1.

3. В нижнем окне параметров слоя визуализации Geometry в таблице Color. 

4. В закладке  Mode установите Variable. 

5. В закладке  Variable установите Total Temperature. 

6. В закладке  Range установите Local. 

7. Нажмите  Apply. 
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Если вас не устраивает горизонтальное расположение информации о значениях переменных (шкалы) – отредактируйте Default Legend View 1.
Теперь измените координаты начальной точки Streamline  на -1, -2.9, 1
Создаем плоскость
В основном меню выберите  Insert > Location > Plane или нажмите  Location > Plane.
Вы можете определить расположение плоскости тремя способоами :

· Three Points: создаете плоскость по трем точкам. 

· Point and Normal: создаете плоскость по точке на плоскости и нормальным вектором. 

· YZ Plane, ZX Plane, и XY Plane
В нашем случае воспользуемся для построения плоскости командой в закладке Insert Plane выбрать тип: Slice
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Теперь определим плоскость 

1. В разделе  Geometry, в закладке  Definition выберем метод Method по Point и Normal. 

2. Введем координаты точки Point 0,0,1. 

3. Сориентируем вектор нормали Normal 0, 0,1. 
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4. В закладке Plane Type выбрано > Slice. 

5. Нажать Apply. 
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Отобразить на данном слое визуализации переменную Temperature
Примечание

Данный слой визуализации можно автоматически передвинуть, если воспользоваться командой Single Select.
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Создайте слой визуализации Contour (заливка).
Выберите Insert > Contour из основного меню или нажмите команду Contour [image: image25.png]Fie dt
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. Параметры для слоя визуализации Contour приведены в таблице:
	Таблица
	Настройка
	Значения

	Geometry
	Locations
	Plane 1

	
	Variable
	Температура

	Render
	Show Contour Bands 
	Выбрать 


Создание анимации 

· Выберите  Tools > Animation или нажмите команду Animation [image: image26.png]CFD-Post: C:fStaticMixer/StaticMixer_001. res
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· Появится диалоговое окно Animation. 
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Обратите внимание на формирование отчета.
Пример 2: Течение в статическом миксере (точная сетка) 
Введение
Это руководство включает в себя:
· Возможности примера 
· Общее представление о проблемах решателя
· Описание процесса симуляции с использованием общего режима (Quick Setup) в ANSYS CFX-Pre
· Получение необходимой точности решения с помощью задания интерполяции в ANSYS CFX-Solver
· Визуализация результатов в ANSYS CFX-Post
Перед тем как запустить файл сессии, скопируйте файлы для примера из папки C:\Program Files\ANSYS Inc\v120\CFX\examples в Вашу рабочую директорию.
Вам потребуется скопировать следующие файлы:

· StaticMixerRefMesh.gtm
· StaticMixerRef.pre
· StaticMixer.def
· StaticMixer_001.res
В этом примере будут использоваться следующие возможности ANSYS CFX.

	Приложение
	Параметр
	Значение

	ANSYS CFX-Pre 
(препроцессор)
	Режим работы
	Основной режим

	
	Тип симуляции
	Стационарный

	
	Тип жидкой среды
	Основная жидкая среда

	
	Тип домена
	Один домен

	
	Модель турбулентности
	k-Epsilon 

	
	Перенос тепла
	Тепловая энергия

	
	Граничные условия
	Вход (дозвуковой) 

	
	
	Выход (дозвуковой) 

	
	
	Стенка: Без скольжения 

	
	
	Стенка: Адиабатическая 

	
	Шаг по времени
	Физический шаг по времени

	ANSYS CFX-Post
(постпроцессор)
	Схемы
	Объемный план

	
	
	План слоя

	
	
	Сферический объем

	
	Другое
	Просмотр сетки


Изучив этот пример, Вы научитесь:

· Использовать общий режим (General Mode) ANSYS CFX-Pre.

· Перезапускать решение с использованием более точной сеткой.

· Импортировать CCL файл, чтобы скопировать из него описание различных симуляций в текущую симуляцию.

· Визуализировать сетку с помощью сферического объема и частей поверхности.

· Использовать объемный план и сеточного калькулятора для анализа качества сетки.

Общее представление о проблемах решателя
В этом примере вы воспользуетесь более точной сеткой, чтобы получить более точное решение. 
Вы запускаете новую симуляцию в ANSYS CFX-Pre и импортируете точную сетку. В этом руководстве используется основной режим (General Mode) — режим, который используется в большинстве примеров в ANSYS CFX-Pre. Физические параметры этого примера полностью совпадают с параметрами примера 1.Но Вы также можете импортировать физические настройки из этого примера и сохранить их.
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Общий алгоритм работы 

Ниже приведена кратная сводка этапов выполнения примера:

1. Создание новой симуляции
2. Импорт сетки
3. Импорт CCL файла
4. Просмотр настроек домена
5. Просмотр настроек граничных условий
6. Описание параметров решателя
7. Запись файла для решателя (.def).
Чтобы начать выполнение примера, создайте новую симуляцию в ANSYS CFX-Pre. Смотрите пункт ниже.
Создание новой симуляции 

Перед тем как импортировать сетку и начать работу, запустите симуляцию в основном режиме (General mode).
Примечание
Есть два варианта запуска ANSYS CFX (запуск через Lancher или через Workbench), ниже приведена последовательность действий пользователя в обоих случаях. 

Стандартный запуск ANSYS CFX-Pre через ANSYS CFX-12.1 Lancher 

1. Нажмите кнопку CFX-Pre 12.1 в ANSYS CFX-12.1 Lancher.

2. Выберите File > New Case (Файл > Новая симуляция). 

3. Выберите General в диалоговом окне с названием New Case File и нажмите OK. 

4. Выберите File > Save Case As (Файл > Сохранить симуляцию как…). 

5. В поле ввода File name задайте имя StaticMixerRef и нажмите Save (Сохранить). 

6. Далее переходим к импорту сетки. 

Процедура запуска ANSYS CFX-Pre  в Workbench 

1. Запустите ANSYS Workbench.

2. Нажмите кнопку Empty Project (Пустой проект). 

Появится страница нового проекта.

3. Выберите File > Save (Файл > Сохранить) or нажмите Save (Сохранить)[image: image29.png]


. 

4. Если необходимо, установите путь к вашей рабочей директории (папке).

5. В поле ввода File name задайте имя StaticMixerRef и нажмите Save (Сохранить). 

6. Нажмите Start CFX-Pre under Advanced CFD on the left hand task bar. 

7. Выберите File > New Simulation (Файл > Новая симуляция). 

8. Выберите General в окне с названием New Simulation File и нажмите OK. 

9. Выберите File > Save Simulation As (Файл > Новая симуляция). 

10. В поле ввода File name задайте имя StaticMixerRef и нажмите Save (Сохранить). 

Импорт сетки  

Procedure 

1. Выберите File > Import >Mesh (Файл > Импорт > сетки) или нажмите правой кнопкой мыши на вкладке Outline на пункт Mesh and Выберите Mesh. 

2. В диалоговом окне Import Mesh выберите файл StaticMixerRefMesh.gtm в Вашей директории. 

Этот файл содержит сетку.

3. Нажмите Open (Открыть). 

4. Нажмите правую кнопку мыши в области окна просмотра и выберите пункт Predefined Camera > Isometric View (Z up) (Расположение камеры > Ось Z направлена вверх). 

Импорт файла CCL 

Так как физика в этом примере подобна физике в примере 1, Вы можете импортировать настройки из него. 

Файл CCL содержит настройки, которые соответствуют (ссылаются) регионам сетки. Например, выходные граничные условия соответствуют регионам сетки с именем out. В этом примере названия регионов сетки такие же, как и в примере 1, поэтому Вы можете импортировать CCL файл без ошибок. 

Физика для процесса симуляции может быть сохранена в CCL (CFX Command Language) файл в любое время. Выберите File > Export CCL (Файл > Экспорт CCL). Однако источником для импорта из CCL могут служить и другие файлы, включающие его в себя: 

· Simulation files (*.cfx) 

· Results files (*.res) 

· Definition files(*.def) 

Примечание
Если Вы импортируете CCL, который ссылается на несуществующие регионы сетки, Вы получите сообщение об ошибке.

Действия 

1. Выберите File > Import CCL (Файл > Импорт CCL). 

Появится диалоговое окно Import CCL. 

2. Выберите метод импорта Import Method Append (Присоединение). 

Метод Replace (Заменить) используется в том случае, если у Вас есть описание физики, и Вы хотите обновить или заменить его на новое при импорте физики. 

3. Выберите тип файла (File type) CFX-Solver Files (*def *res). 

4. Выберите StaticMixer.def, созданный в примере 1. Если у Вас нет этого файла, то можете скопировать его из папки с примерами. 

5. Нажмите Open (Открыть). 

6. Выберите вкладку Outline. 

Примечание
Вкладка Outline  содержит краткую информацию о текущей симуляции и имеет структуру дерева. Некоторые объекты из примера 1 Вы узнаете — это граничные условия in1, in2 и out. 

[image: image30.png]FX-Pre: StaticMixerRef

Fle Edt Sesson Insert Took Hep

10k E o 9 HW S DO R A
Outine <

View1 -

@ Connectivity
mulation

fow Analysis 1

© fnalys Type

Default Domain Default
nt
2
aut

2 Solton s
1y Solver Control
& ouput control
. Coordinate Frames
(&) Materials
(8] Reactions
pressions, Functions and Variables
Additional Variables
&) Expressions
User Functions

User Routines

Simulation Control
@ Configurations

% () Case Options

0 a3

&R &

Y
[ 2.000 4.000 I
(m) N
1.000 3.000
3 & [





Обзор настроек домена 

Ниже приведен полезный обзор опций, доступных в основном режиме (General Mode):
· Basic Setting (Основные опции)
Специфические части домена (Specifies the location of the domain), настройки системы координат (coordinate frame settings) и тип домена. Вы также можете указать относительное давление (reference pressure), плавучесть (buoyancy) и любой из двух доменов стационарный или вращающийся (stationary or rotating). Шаг сетки также может быть настроен. 

· Fluid Models (Модель расчета течения жидкой среды)
Устанавливает модель домена для расчета течения жидкости (heat transfer, turbulence, combustion, and radiation models). В опциях примера 1 отсутствовала функция турбулентной стенки (Turbulent Wall Functions), значение которой было установлено Scalable (Масштабируемая). Функция действует в пристеночном регионе. Всегда используйте для модели турбулентности k-epsilon значение scalable пристеночной функции. 

· Initialization (Инициализация)
Задает начальные условия только для текущего домена. В основном используется, когда доменов несколько, позволяет задавать различные начальные условия в каждом из доменов, но может быть использовано и для инициализации симуляции с одним доменом. Глобальная инициализация позволяет задавать спецификацию начальных условий для всех доменов, у которых нет специфической инициализации. 

Действия 

1. На вкладке Outline дерева просмотра под пунктом Simulation (Симуляция) щелкните дважды Default Domain (Домен по умолчанию). 

Откроется окно для правки свойств Default Domain (Домен по умолчанию). 

2. Нажмите Basic Setting (основные опции) и посмотрите их, но не изменяйте. 

3. Нажмите Fluid Models (модель расчета течения жидкой среды) и посмотрите настройки, но не изменяйте.
4. Нажмите Initialization (инициализация) и посмотрите настройки, но не изменяйте.
5. Нажмите Close (Закрыть). 

Обзор настроек граничных условий 

Чтобы задать модель турбулентности k-epsilon, Вы должны установить природу турбулентности входного течения на границе входа. Для этой симуляции используются следующие настройки по умолчанию: Medium (Intensity = 5%), т.е.Средний уровень (Интенсивность = 5%). Это значение выставляется в том случае, если Вы не знаете о свойствах турбулентности входящего потока. 

Действия 

1. Найдите Default Domain (Домен по умолчанию), щелкните дважды in1. 

2. Нажмите Boundary Details (Параметры граничных условий) и просмотрите настройки для Flow Regime (Режим течения), Mass and Momentum (Уравнения для масс и момента), Turbulence (Турбулентность) and Heat Transfer (Перенос тепла). 

3. Нажмите Close (Закрыть). 

Описание параметров решателя 

Параметры контроля решателя управляют численным решением процесса генерации.

В примере 1 Вы устанавливали некоторые параметры контроля решателя, например, Advection Scheme (схема адвекции) и Timescale Control (определение шага по времени), остальные параметры автоматически выставлял ANSYS CFX-Pre. 

В этом примере High Resolution (численный метод 2-го порядка аппроксимации пространственных производных в законах сохранения) используется для схемы адвекции. Порядок точности больше, чем Upwind Scheme (численный метод 1-го порядка), который использовался в примере 1. Обычно Вам требуется небольшой шаг по времени, когда используется эта модель. Вы также можете ожидать лучшее решение, если возьмете большое число итераций для сходимости для этой модели. 

Действия 

1. Выберите Insert > Solver > Solver Control (Вставка > Решатель > Контроль решателя) из главного меню или нажмите Solver Control [image: image31.png]


. 

2. Примените следующие основные настройки (Basic Settings)
	Параметр
	Значение

	Advection Scheme > Option
(Схема адвекции > Опции)
	High Resolution
(численный метод 2-го порядка)

	Convergence Control > Max. Iterations[a]
(Управление сходимостью > Максимальное количество итераций)
	150

	Convergence Control > Fluid Timescale Control > Timescale Control 
(Управление сходимостью > Управление шагом по времени в жидкой среде > Управление шагом по времени)
	Physical Timescale
(Физический шаг по времени)

	Convergence Control > Fluid Timescale Control > Physical Timescale
(Управление сходимостью > Управление шагом по времени в жидкой среде > Физический шаг по времени)
	0.5 [s]

	[a] Если Ваше решение не сойдется по критерию сходимости, то после того как будет выполнено число шагов по времени, указанное Вами, ANSYS CFX-Solver завершит расчет. 


3. Нажмите Apply (Применить). 

4. Выберите вкладку Advanced Options (Дополнительные опции). 

5. Проверьте что Global Dynamic Model Control (модель глобального динамического контроля) указана selected. 

6. Нажмите OK. 
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Запись файла для решателя (.def) 

Все граничные условия созданы, теперь Вы можете перейти из ANSYS CFX-Pre в ANSYS CFX-Solver.

Файл симуляции—StaticMixerRef.cfx—содержит описание симуляции в формате, который может быть загружен в ANSYS CFX-Pre, позволяет Вам завершить, восстановить и модифицировать описание симуляции. Файл симуляции отличается от файла описания двумя важными факторами: 

· Файл симуляции может быть сохранен в любое время, когда описывается симуляция.

· Файл описания это набор инкапсулированных сеток и CCL описаний для запуска решателя, а также набор данных файла инкапсуляции. 

Действия 

1. Нажмите Write Solver File (Записать файл для решателя) [image: image33.png]


. 

Появится диалоговое окно Write Solver File (Запись файла для решателя). 

2. Если необходимо, установите путь к рабочей директории.

3. Примените следующие настройки:

	Параметр
	Значение

	File name
(Имя файла)
	StaticMixerRef.def

	Quit CFX–Pre[a]
(Закрыть CFX–Pre)
	Поставьте галочку

	[a] Если запустили ANSYS CFX-Pre из ANSYS CFX-.11.0 Laucher. 
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4. Убедитесь что выбран пункт Start Solver Manager (Запустить Менеджер задач) и нажмите Save (Сохранить). 

5. Если вы получили сообщение о том, что файл уже существует, нажмите Overwrite (Перезаписать). 

6. Нажмите Yes (Да) или Save & Quit (Сохранить и закрыть приложение), чтобы сохранить StaticMixerRef.cfx. 

Файл описания (StaticMixerRef.def) и файл симуляции (StaticMixerRef.cfx) созданы. ANSYS CFX-Solver Manager запустится автоматически и файл описания будет указан в поле ввода Definition File (файл описания) диалогового окна Start Run (Параметры для процесса решения). 
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7. Далее перейдите к пункту: Получение решения с помощью интерполяции. 

Проигрывание файла сессии и запуск ANSYS CFX-Solver Manager 

Если Вы выполнили все задания, указанные выше, переходите к пункту: Получение решения с помощью интерполяции. 

Возможны два варианта проигрывания файлов сессии: 

Стандартные действия в ANSYS CFX-11.0 Lancher 

1. Запустите ANSYS CFX-Pre.

2. Выберите Session > Play Tutorial (Сессия > Проиграть сессионный файл из руководства). 

3. Выберите StaticMixerRef.pre. 

4. Нажмите Open (Открыть). 

Файл описания записан.

5. Выберите File > Quit (Файл > Закрыть приложение). 

6. Запустите ANSYS CFX-Solver Manager из CFX Launcher.

7. Перед запуском ANSYS CFX-Solver, выберите File > Define Run (Файл > Запуск решателя). 

8. В поле ввода Solver Input File (файл описания), нажмите Browse (Обзор) [image: image36.png]


. 

9. Выберите StaticMixerRef.def в Вашей рабочей директории. 

10. Далее переходите к пункту: Получение решения с помощью интерполяции в ANSYS CFX-Solver.
Действия в ANSYS Workbench 

1. Если это необходимо, запустите Workbench.

2. Нажмите Empty Project (Пустой проект). 

3. Выберите File > Save (Файл > Сохранить) или нажмите Save (Сохранить) [image: image37.png]


. 

4. В поле ввода File name (Имя файла) укажите StaticMixerRef and нажмите Save (Сохранить). 

5. Нажмите Start CFX-Pre (Запустить препроцессор). 

6. Выберите Session > Play Tutorial (Сессия > Проиграть сессионный файл из руководства). 

7. Выберите StaticMixerRef.pre. 

8. Нажмите Open (Открыть). 

Файл описания записан.

9. Нажмите вкладку CFX-Solver. 

10. Выберите File > Define Run (Файл > Запуск решателя). 

11. В поле ввода Definition File (файл описания), нажмите Browse (Обзор) [image: image38.png]


. 

12. Выберите StaticMixerRef.def в Вашей рабочей директории. 

Получение решения с помощью интерполяции в ANSYS CFX-Solver 

Когда запустится ANSYS CFX-Solver Manager, появятся два окна. Вы можете менять их расположение на вертикальное или горизонтальное. 

Обзор рабочего процесса 

В этом разделе будут рассмотрены следующие темы:

1. Интерполяция результатов и запуск вычислений
2. Подтверждение результатов
3. Переход из ANSYS CFX-Solver в ANSYS CFX-Post
Интерполяция результатов и запуск вычислений
В диалоговом окне Define Run указывается автоматически файл описания (Definition File) из ANSYS CFX-Pre: StaticMixerRef.def. Допустим Вы хотите использовать результаты из примера 1, но т.к. сетки не идентичны не можете этого сделать. Однако, можно указать файл инициализации значений переменных, чтобы получить данные интерполяции в новой сетке. 

ANSYS CFX-Solver поддерживает автоматическую интерполяцию, для этого необходимо сделать следующие шаги:

Значения из файла StaticMixer_001.res будут интерполироваться в файл описания сетки, когда запустится расчет. Результаты из файла StaticMixer_001.res будут использоваться как начальные приближения для симуляции (отличные от устанавливаемых по умолчанию решателем), поэтому Вы указываете инициализацию для всех переменных в ANSYS CFX-Pre: Automatic (Автоматическая) или Automatic with Value (Автоматическая со значением). 

Действия 

1. В поле ввода Initial Values File (Файл инициализации переменных) установите галочку, в закладке File Name нажмите Browse(Обзор) [image: image39.png]


. 

2. Выберите файл результатов из Примера 1 (Tutorial 1): StaticMixer_001.res
3. Нажмите Open (Открыть). 

4. Выберите Initial Values  (Интерполяция начальных значений) в закладке Use Mesh From (Файл описания сетки). 
5. Уберите галочку на закладке Continue History From.

6. В закладке  Use Mesh From выбрать Solver Input File.
7. Нажмите Start Run (Запустить расчет). 

Примечание
Сообщение Finished interpolation successfully (Интерполяция успешно выполнилась) появится довольно быстро.
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Confirming Results 

После успешного завершения интерполяции, информация о сходимости появится в тексте в окне ANSYS CFX-Solver.

Чтобы убедиться в том, что интерполяция прошла успешно, посмотрите на текст в окне ANSYS CFX-Solver Manager. Приведенный ниже текст появится вначале истории сходимости: 

[image: image41.png]+
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Это список переменных, которые интерполируются из файла результатов. После последней итерации появится сообщение, подобное сообщению ниже: 

[image: image42.png]CED Solver finished: Tue Oct 19 08:06:45 2004
CFD Solver vall clock ssconds: 1.7100E+02
Execution terminating

all residual

are below their target criteria




Оно указывает на то, что ANSYS CFX-Solver успешно закончил расчет, достигнув заданной точности, или закончил вычисления по достижении указанного пользователем числа итераций. 
Действия 

1. После завершения вычислений появится сообщение с вопросом: «Вы хотите просмотреть результаты вычислений?» Если Вы нажмете No (Нет), то ANSYS CFX-Solver останется открытым, и Вы можете продолжить работу в нем. Просмотреть результаты Вы можете на вкладке Out File решателя. 

Переход из ANSYS CFX-Solver в ANSYS CFX-Post 

После получения решения в ANSYS CFX-Solver, Вы можете просмотреть результат в ANSYS CFX-Post.

Действия 

1. Выберите Tools > Post–Process Results (Инструменты > Просмотр результатов в постпроцессоре) или нажмите Post–Process Results (Просмотр результатов в постпроцессоре) [image: image43.png]


 на панели инструментов. 

2. Если Вы запустили решатель ANSYS CFX-Solver из Launcher, выберите Shut down Solver Manager (Закрыть Менеджер задач). 

Решатель ANSYS CFX-Solver закроется самостоятельно в Launcher по завершении работы. Эта опция не нудна в Workbench.

3. Нажмите OK. 

После короткой паузы запустится ANSYS CFX-Post.

Просмотр результатов в постпроцессоре ANSYS CFX-Post 

В этом разделе Вы будете сравнивать сетки Примера 1 и Примера 2.
Создание плана слоя
В этом руководстве содержится больше информации по использованию ANSYS CFX-Post, потому что план слоя более детализирован.

Новый план слоя может быть сравнен с планом из Примера 1. Есть три важных отличия между двумя планами. 

· Вокруг границ геометрии миксера есть несколько слоев узких прямоугольников. Это регионы, где сетка содержит элементы в виде призм (которые созданы как заполненные слои). Основная же часть геометрии состоит из элементов в форме тетраэдров. 

· На плане изображено больше линий, чем в Примере 1. Это связано с тем, что план слоя пересекает большее количество элементов сетки. 

· Кривые более сглажены, чем в Примере 1, потому что метка лучше отражает реальную геометрию
Действия 

1. Нажмите правую кнопку мыши в области окна просмотра и выберите Predefined Camera > Isometric View (Z up) (Расположение камеры > Ось Z направлена вверх). 

2. Выберите в главном меню Insert > Location > Plane (Вставка > Участок > План) или в Location (Участок), нажмите Plane (План). 

3. В диалоговом окне Insert Plane (Вставка плана) укажите имя плана - Slice (Слой) и нажмите OK. 

Настройки параметров плана расположены на вкладках Geometry (Геометрия), Color (Цвет), Render (Отображение, прорисовка) and View (Просмотр). Вы можете переключаться с одной вкладке на другую. 
4. Примените настройки ниже
	Вкладка
	Параметр
	Значение

	Geometry
(Геометрия)
	Domains
(Домен)
	Default Domain
(Домен по умолчанию)

	
	Definition > Method
(Описание > Метод)
	XY Plane
(Плоскость XY)

	
	Definition > Z
(Описание > ось Z)
	1 [m]

	Render
(Отображение)
	Show Faces
(Отображение поверхности)
	(Уберите галочку)

	
	Show Mesh Lines
(Отображение линий)
	(Поставьте галочку)


5. Нажмите Apply (Применить). 

6. Нажмите правую кнопку мыши в области окна просмотра и выберите Predefined Camera > View Towards –Z (Расположение камеры > Ось Z направлена вверх). 

7. Нажмите Zoom Box (Увеличение масштаба) [image: image44.png]


. 

8. Увеличьте масштаб геометрического объекта для лучшего просмотра деталей.

Сравните изображение на экране с изображением из Примера 1. 

[image: image45.png]Fle Edt Sessn Insert Took Hep

EEAm 9 o DBloston- 3

Outine | variables | Expressions | Calulators

S @ cases

StaticMixerRef_003

= 6 Defaut Damain

[ Defauit Domain Defauit
O

O w2

O3 o

Mesh Regions

User Locations and Plots

Default Transform
AT et

Detals of Plane 1
Geometry | Coor | Render | vew
[ show Faces

Shaw Mesh Lines

=
Edgednde  [0degen)
Line Width 1 B
Cobrtiodepefak 3
] ooy Texture
(= res ] [Costats

View1 -

3 Viewer

Table Viewer

Chart Viewer

FO XxREEANE: OMD£S
- Q& &

Comment Viewer

4

1.500

0.750

Report iewer

(m)





Задание цветов на плане слоя 

Зададим на плане отображение температуры.

Действия 

1. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	Color
(Цвет)
	Mode  [a]
(Режим)
	Variable
(Переменная)

	
	Variable
(Переменная)
	Temperature
(Температура)

	
	Range
(Область, диапазон)
	Global
(Глобальный)

	Render
(Отображение)
	Show Faces
(Отображение поверхности)
	(Поставьте галочку)

	
	Show Mesh Lines
(Отображение линий)
	(Уберите галочку)

	[a] A mode setting of Constant would allow you to color the plane with a fixed color. 


2. Нажмите Apply (Применить).

Посмотрите на изменения, если менять во Вкладке Render параметр DrawMode вместо Smooth Shading – еще 3 варианта.
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Загрузка результатов Примера 1 для сравнения 

В постпроцессор ANSYS CFX-Post Вы можете загрузить для сравнения много файлов с результатами.

Действия 

1. Чтобы загрузить результаты из Примера 1, выберите File > Load Results (Файл > Загрузить результаты) или нажмите кнопку на панели инструментов Load Results  (Загрузить результаты) [image: image47.png]


. 

2. БУДЬТЕ ВНИМАТЕЛЬНЫ, не нажимайте кнопку Open (Открыть), пока не выполните инструкции ниже. В диалоговом окне Load Results File (Загрузить файл с результатами) выберите файл StaticMixer_001.res из директории, где установлен ANSYS или из Вашей рабочей директории. 

3. В правой части диалогового окна есть три группы компонентов. 
· Case options (Опции файла результатов)
· Additional actions (Дополнительные действия)
· CFX run history and multi-configuration options
4. Убедитесь, что в Case options, выбраны Keep current cases loaded и Open in new view. 

5. Убедитесь, что в Additional actions (Дополнительные действия) не отмечен галочкой параметр Clear user state before loading (Удалить после загрузки состояния, созданные пользователем, например, планы слоёв). 
6. Убедитесь, что в CFX run history and multi-configuration options, выбрана  Load only the last results.
7. Нажмите кнопку Open (Открыть), чтобы загрузить результаты. 
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В дереве просмотра появится вторая группа доменов, сеток и граничных условий с заголовком StaticMixer_001. 

8. Нажмите дважды на объект Wireframe (Каркас) под User Locations and Plots. 

9. На вкладке Definition (Описание) установите параметр Edge Angle (Угол) со значение 5 [degree](5 градусов). 

10. Нажмите Apply (Применить). 

11. Нажмите правую кнопку мыши в области окна просмотра и выберите Predefined Camera > View Towards –Z (Расположение камеры > Ось Z направлена вверх). 
Обе сетки сейчас расположены вдоль ост Y. Отметим, что одна сетка точнее, чем другая.

12. Установите Edge Angle (Угол) равный 30 [degree] (30 градусам). 

13. Нажмите Apply (Применить). 

Создание второго плана слоя 

Действия 

1. В дереве просмотра щелкните дважды на плане с именем Slice и выберите Duplicate (Создание дубликата). 

2. Нажмите OK, чтобы создать план с именем по умолчанию - Slice 1. 

3. В дереве просмотра щелкните дважды на плане с именем Slice 1. 

4. На вкладке Geometry (Геометрия) установите для параметра Domains (Домены) значение Default Domain 1 (Домен 1 по умолчанию). 

5. Проверьте, чтобы на вкладке Color (Цвет) параметр Range (Область) был задан как Global (Глобальный). 

6. Нажмите Apply (Применить). 

7. Нажмите дважды на объекте Slice и проверьте, что в параметре Range (Область) установлено значение Global (Глобальный). 

Сравнение планов с использованием множественного просмотра 

Действия 

1. Выберите опцию с изображениями двух вертикальных прямоугольников. Заметим, что окно просмотра сейчас разделится на две части.
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[image: image50]
Статус видимости каждого объекта может быть изменен для каждого их них в отдельности в областях просмотра. Это позволяет быть видимыми одним планам, пока другие скрыты. 

2. Нажмите левую кнопку мыши в области просмотра View 1. В дереве просмотра Outline уберите галочку видимости (visibility) для плана слоя Slice, убедитесь, что параметр Visibility (Видимость) выбран для плана Slice 1.

3. Нажмите левую кнопку мыши в области просмотра View 2. Поставите галочку для параметра видимости плана Slice и проверьте, что план Slice 1 скрыт. 

4. В дереве просмотра нажмите дважды StaticMixer_001 и очистите значение Apply Translation (Применить преобразование). 

5. Нажмите Apply (Применить). 

6. На панели инструментов окна просмотра нажмите Synchronise Active Views (Синхронизировать активный просмотр) [image: image51.png]


. 

Заметьте, что оба изображения переместились и изменили размер.

7. Нажмите правую кнопку мыши в области окна просмотра и выберите Predefined Camera > View Towards –Z (Расположение камеры > Ось Z направлена вверх). 

Заметьте, что распределение температур различно.

8. Вернемся к одному окну просмотра, выберите опцию с одним прямоугольником.
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9. Нажмите правой кнопкой на план Slice 1 в дереве просмотра и выберите пункт Delete (Удалить). 

10. Убедитесь, что план Slice невидим, т.е. галочки нет. 

11. Нажмите правой кнопкой на план StaticMixer_001 в дереве просмотра и выберите пункт Unload (Выгрузить). 

Обзор поверхности сетки на выходе 

В этом разделе руководства Вы посмотрите на сетку на выходе. Вы увидите 5 слоев наполненных элементов около стенки. Также Вы увидите треугольные грани тетраэдров сетки находящиеся в центре выхода. 

Действия 

1. Нажмите правую кнопку мыши в области окна просмотра и выберите Predefined Camera > View Towards –Z (Расположение камеры > Ось Z направлена вверх). 

2. Проверьте, что в дереве просмотра для параметра видимости StaticMixerRef_001 > Default Domain > out (StaticMixerRef_001 > Домен по умолчанию > Выход) стоит галочка, дважды нажмите на out, чтобы открыть объект для правки. 

Т.к. геометрия граничных участков была описана в ANSYS CFX-Pre, то обзор деталей не отобразится на вкладке Geometry (Геометрия), потому что она была задана не для плана. 

3. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	Render
(Отображение)
	Show Mesh Faces
(Отображение поверхности)
	(Уберите галочку)

	
	Show Mesh Lines
(Отображение линий)
	(Поставьте галочку)

	
	Color Mode
(Цветовой режим)
	User Specified
(Определенный пользователем)

	
	Line Color
(Цвет линий)
	(Выберите любой светлый цвет )


4. Нажмите Apply (Применить). 

5. Нажмите Zoom Box (Увеличение масштаба)[image: image53.png]


. 

6. Увеличьте масштаб геометрии для объекта out (Выход) для лучшей детализации. 

7. Нажмите Rotate (Вращать)[image: image54.png]


 на панели инструментов окна просмотра. 

8. Поверните изображение как это Вам необходимо, чтобы лучше увидеть сетку.

Просмотр элементов в трехмерном измерении 

Чтобы лучше увидеть, что эффект применения той или иной формы элементов имеет место, Вы будете использовать объемные объекты для просмотра двух отдельных элементов. Первый из них – это обычный тетраэдр, второй – призматический элемент из пристеночного слоя сетки. 

Оставьте видимой поверхность сетки на выходе, чтобы увидеть как будут соотноситься поверхность и объемная сетка.

Действия 

1. Выберите в главном меню Insert > Location > Volume (Вставка > Участок > Объем) или в Location (Участок) нажмите Volume (Объем).
2. В диалоговом окне Insert Volume (Вставка объема) укажите тип Tet Volume (Тетраэдр) и нажмите OK. 

3. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	Geometry
(Геометрия)
	Definition > Method
(Описание > Метод)
	Sphere
(сфера)

	
	Definition > Point [a]
(Описание > Точка)
	0.08, 0, -2

	
	Definition > Radius
(Описание > Радиус)
	0.14 [m]

	
	Definition > Mode
(Описание > Режим)
	Below Intersection
(Пересечь ниже)

	
	Inclusive [b]
(Включающий, содержащий)
	(Уберите галочку)

	Color
(Цвет)
	Color
(Цвет)
	Red 
(Красный)

	Render
(Отображение)
	Show Mesh Faces > Transparency
(Отображение поверхности > Прозрачность)
	0.3

	
	Show Mesh Lines
(Отобразить линии)
	(Поставьте галочку)

	
	Show Mesh Lines > Line Width
(Отобразить линии > Ширина линии)
	1

	
	Show Mesh Lines > Color Mode
(Отобразить линии > Цветовой режим)
	User Specified
(Заданный пользователем)

	
	Show Mesh Lines > Line Color
(Отобразить линии > Цвет линии)
	Grey
(Серый)

	[a] Минимальная величина изменения значения z соответствует минимальному значению z действительной геометрии, которая в нашем случае приходится на выход. 

[b] Будут включены только те объекты, которые полностью содержатся в сферическом объеме. 


4. Нажмите Apply (Применить) для создания объемного объекта. 

5. Нажмите правой кнопкой мыши на объекте Tet Volume (Тетраэдр) и выберите Duplicate (Создать дубликат). 

6. В диалоговом окне Duplicate Tet Volume (Дубликат объема тетраэдра) укажите Prism Volume (Призматический объем) и нажмите OK. 

7. Нажмите дважды на Prism Volume (Призматический объем).
8. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	Geometry
(Геометрия)
	Definition > Point
(Описание > Точка)
	-0.22, 0.4, -1.85

	
	Definition > Radius
(Описание > Радиус)
	0.206 [m]

	Color
(Цвет)
	Color
(Цвет)
	Orange
(Оранжевый)


9. Нажмите Apply (Применить). 

Просмотр поверхности сетки объекта Миксер 

Действия 

1. Нажмите дважды на Default Domain Default object (Домен по умолчанию, объект по умолчанию). 

2. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	Render
(Отображение)
	Show Mesh Faces
(Отобразить поверхность)
	(Поставьте галочку)

	
	Show Mesh Lines
(Отобразить линии)
	(Поставьте галочку)

	
	Line Width
(Ширина линии)
	2


3. Нажмите Apply (Применить). 

Обзор слоев из наполненных элементов на плане 

Вы увидите наполненные элементы на стенке главного тела миксера.

Действия 

1. Выберите в главном меню Insert > Location > Plane (Вставка > Участок > План) или в Location (Участок) нажмите Plane (План). 

2. В диалоговом окне Insert Plane (Вставка плана) укажите имя плана Slice 2 и нажмите OK. 

3. Примените следующие настройки 
	Вкладка
	Параметр
	Значение

	Geometry
(Гоеметрия)
	Definition > Method
(Описание > Метод)
	YZ Plane
(Плоскость YZ)

	
	Definition > X
(Описание > ось X)
	0 [m]

	Render
(Отображение)
	Show Mesh Faces
(Отобразить поверхность)
	(Уберите галочку)

	
	Show Mesh Lines
(Отобразить линии)
	(Поставите галочку)


4. Нажмите Apply (Применить). 

5. Сделайте скрытыми все объекты, за исключением Slice 2. 

6. Чтобы лучше увидеть план, нажмите правой кнопкой мыши в окне просмотра и выберите Predefined Camera > View Towards –X (Расположение камеры > Просмотр по направлению оси X). 

Просмотр статистики сетки 

Вы можете использовать отчет, чтобы проверить качество Вашей сетки. Например, Вы можете загрузить файл описания *.def в постпроцессор ANSYS CFX-Post и проверить качество сетки перед тем, как запустить файл *.def file на решение. 

Действия 

1. Перейдите на  вкладку Report Viewer (Просмотр отчета), расположенную ниже окна просмотра. 

Появится отчет. Взгляните на таблицу в разделе “Mesh Report”(Отчет по сетке).

2. Нажмите дважды на Report > Mesh Report (Отчет > Отчет по сетке) на вкладке Outline в дереве просмотра. 

3. Детализируйте просмотр в Mesh Report (Отчет по сетке), выберите Statistics > Maximum Face Angle (Статистика > Максимальный угол). 

4. Нажмите Refresh Preview (Обновить изображение). 

Заметим, что новая таблица, которая отображает максимальный угол для всех элементов сетки, будет добавлена в раздел отчета “Mesh Report” (Отчет по сетке). Максимальный угол в отчете равен 148.95°. 

В результате генерации статистики по сетке создается новая переменная Maximum Face Angle, которая сохраняется для каждого узла. Эта переменная будет использоваться в следующем разделе. 

Просмотр элементов сетки с наибольшего угла 

В этом разделе вы визуализируете элементы сетки, которые имеют параметр Maximum Face Angle со значением больше, чем 140°. 

Действия 

1. Перейдите на вкладку 3D Viewer (Просмотр трехмерной графики), расположенную ниже окна просмотра. 

2. Нажмите правую кнопку мыши в области окна просмотра и выберите Predefined Camera > View Towards –Z (Расположение камеры > Ось Z направлена вверх). 

3. В дереве просмотра на вкладке Outline проверьте, что Wireframe (Каркас) видим. 

4. Выберите в главном меню Insert > Location > Volume (Вставка > Участок > Объем) или в Location (Участок) нажмите Volume (Объем). 

5. В диалоговом окне Insert Volume (Вставка объема) укажите в параметре Max Face Angle Volume (Максимальный угол между гранями объема) и нажмите OK. 

6. Примените следующие настройки 
	Вкладка
	Параметр
	Значение

	Geometry
(Геометрия)
	Definition > Method
(Описание > Метод)
	Isovolume
(Изометрический объем)

	
	Definition > Variable
(Описание > Переменная)
	Maximum Face Angle [a]
(максимальный угол между гранями)

	
	Definition > Mode
(Описание > Режим)
	Above Value
(вышеприведенное значение)

	
	Definition > Value
(Описание > Значение)
	140 [degree]
(140 градусов)

	
	Inclusive [b]
(Включающий, содержащий)
	(Поставьте галочку)

	[a] Выберите значение параметра Maximum Face Angle (Максимальный угол между гранями) из большого списка доступных переменных и нажмите 
[image: image55.png]


 кнопку справа от Variable (Переменная). 

[b] Включает только те элементы. которые состоят из 1 узла со значением переменной больше или равной указанному значению. 


7. Нажмите Apply (Применить). 

Объемный объект появится в окне просмотра.

Просмотр элементов сетки с наибольшим углом между гранями с помощью точек 

Далее Вы создадите точечный объект, чтобы просмотреть узлы, которые имеют максимальное значение параметра Maximum Face Angle. Точечный объект будет представлять собой пересекающиеся желтые 3D символы. 

Действия 

1. Выберите в главном меню Insert > Location > Point (Вставка > Участок > Точка) или в Location (Участок) нажмите Point (Точка). 

2. Нажмите OK, чтобы оставить имя по умолчанию. 

3. Примените следующие настройки
	Вкладка
	Параметры
	Значение

	Geometry
(Геометрия)
	Definition > Method
(Описание > Метод)
	Variable Maximum
(Максимальная переменная)

	
	Definition > Location
(Описание > Участок)
	Default Domain
(Домен по умолчанию)

	
	Definition > Variable
(Описание > Переменная)
	Maximum Face Angle
(Максимальный угол между гранями)

	Symbol
(Символ)
	Symbol Size
(размер символа)
	2


4. Нажмите Apply (Применить).
Выход из постпроцессора ANSYS CFX-Post 

В зависимости от того, где Вы работаете (в Launcher или Workbench) есть два метода закрыть постпроцессор.
Стандартное закрытие ANSYS CFX-Post 

1. После завершение работы, выберите File > Quit (Файл > Выход). 

2. Нажмите повторно Quit (Выход), если нет необходимости в сохранении файла. 

Действия в Workbench 

1. Когда Вы завершите работу, выберите File > Close (Файл > Выход), чтобы закрыть текущий файл. 

2. Нажмите Close (Закрыть), если нет необходимости в сохранении файла. 
3. Вернитесь к Project page (Страница проекта). Выберите File > Close Project (Файл > Закрыть проект). 

4. Выберите No (Нет), тогда закроется Workbench. 
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