Пример 3: Движение жидкости в инжекторной трубке
Руководство
Это руководство включает в себя:
· Возможности примера 3
· Общее представление о проблемах решателя
· Описание процесса симуляции с использованием общего режима (General Mode) в ANSYS CFX-Pre
· Получение необходимой точности решения с помощью ANSYS CFX-Solver
· Визуализация результатов в ANSYS CFX-Post
Перед тем как запустить файл сессии, скопируйте файлы для примера из папки C:\Program Files\ANSYS Inc\v121\CFX\examples в Вашу рабочую директорию.
Вам потребуется скопировать следующие файлы:

· InjectMixer.pre
· InjectMixer_velocity_profile.csv
· InjectMixerMesh.gtm
Возможности Примера 3 

Этот пример использует следующие возможности ANSYS CFX.

	Компонент
	Параметр
	Значение

	ANSYS CFX-Pre
(препроцессор)
	User Mode
(Пользовательский режим)
	General Mode 
(Основной режим)

	
	Simulation Type
(Тип симуляции)
	Steady State 
(Стационарный)

	
	Fluid Type
(Тип жидкой среды)
	General Fluid 
(Основная жидкая среда)

	
	Domain Type
(Тип домена)
	Single Domain 
(Один домен)

	
	Turbulence Model
(Модель турбулентности)
	k-Epsilon 

	
	Heat Transfer
(Перенос тепла)
	Thermal Energy 
(Тепловая энергия)

	
	Boundary Conditions
(Граничные условия)
	Boundary Profile visualization
(Визуализация граничного профиля) 

	
	
	Inlet (Profile)
Вход (Профиль)

	
	
	Inlet (Subsonic)
Вход (дозвуковой)

	
	
	Outlet (Subsonic)
Выход (дозвуковой)

	
	
	Wall: No-Slip
Стенка: Без скольжения

	
	
	Wall: Adiabatic 
Стенка: Адиабатическая

	
	CEL, CFX Expression Language
(Граничные условия CEL, 
Язык выражений CFX) 
	 

	
	Timestep
(Шаг по времени)
	Physical Time Scale 
(Физический шаг по времени)

	ANSYS CFX-Post
(постпроцессор)
	Plots
(Схемы)
	default Locators 
(Участки по умолчанию)

	
	
	Outline Plot (Wireframe) 
(Схема каркаса)

	
	
	Slice Plane
(План слоя)

	
	
	Streamline 
(Линии тока)

	
	Other
(Другое)
	Changing the Color Range 
(Изменение цвета области, диапазона)

	
	
	Expression Details View 
(Просмотр деталей выражения)

	
	
	Legend 
(Легенда)

	
	
	Viewing the Mesh 
(Просмотр сетки)


В этом руководстве Вы изучите:

· Применение профиля граничных условий с помощью данных, хранящихся в файле.

· Визуализация скорости на границе в препроцессоре ANSYS CFX-Pre.

· Использование языка выражений CFX (CEL) для описания температурной зависимости от свойств жидкости в препроцессоре ANSYS CFX-Pre.

· Использование модели турбулентности k-epsilon.

· Использование линий тока в постпроцессоре ANSYS CFX-Post для визуализации течения через домен.

Общее представление о проблемах решателя
Геометрия для этого примера состоит из круглой трубы диаметром 1,0 м при 90 ° изгиб и трубы меньшего диаметра 0,3 м, который соединяется с основной трубой. Вода при 315,0 К входит в трубу диаметром 0,3 м со скоростью 5,0 м / с, тогда как основной поток воды поступает в трубу диаметром 1,0 м со скоростью 0,5 м / и температурой 285,0 К.
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Рисунок 1.
Описание симуляции с помощью основного режима в препроцессоре ANSYS CFX-Pre 

Проигрывание файла сессии 

If you wish to skip past these instructions, and have ANSYS CFX-Pre set up the simulation automatically, you can select Session > Play Tutorial from the menu in ANSYS CFX-Pre, then run the appropriate session file. For details, see Playing the Session File and Starting ANSYS CFX-Solver Manager. After you have played the session file, proceed to Obtaining a Solution Using ANSYS CFX-Solver Manager. 

Общий алгоритм работы 
Ниже приведена кратная сводка этапов выполнения примера:

1. Создание новой симуляции
2. Импорт сетки
3. Задание температурной зависимости от свойств материала

4. Построение выражения

5. Оценка выражения

6. Изменение свойств материала
7. Создание домена
8. Создание граничных условий для дополнительно входа
9. Создание граничных условий для главного входа
10. Создание граничных условий для главного выхода
11. Задание начальных значений
12. Задание параметров решателя
13. Запись файла для решателя (.def).
Создание новой симуляции 

Перед тем как импортировать сетку и начать работу, запустите симуляцию в основном режиме (General mode).
Примечание
Есть два варианта запуска ANSYS CFX (запуск через Lancher или через Workbench), ниже приведена последовательность действий пользователя в обоих случаях. 

Стандартный запуск ANSYS CFX-Pre через ANSYS CFX-11.0 Lancher 

1. Если это необходимо, запустите ANSYS CFX-12.1 Lancher.

2. Нажмите кнопку CFX-Pre 12.1 в ANSYS CFX-12.1 Lancher.

3. Выберите File > New Case  (Файл > Новая симуляция). 

4. Выберите General в диалоговом окне с названием New Case  File и нажмите OK. 

5. Выберите File > Save Case  As (Файл > Сохранить симуляцию как…). 

6. В поле ввода File name задайте имя InjectMixer и нажмите Save (Сохранить). 

7. Далее переходим к импорту сетки. 

Импорт сетки  

Действия 

1. Выберите File > Import >Mesh (Файл > Импорт >сетки) или нажмите правой кнопкой мыши на вкладке Outline на пункт Mesh и выберите Import Mesh. 

2. В диалоговом окне Import Mesh выберите файл InjectMixerMesh.gtm в Вашей директории. 

3. Нажмите Open (Открыть). 

4. Нажмите правую кнопку мыши в области окна просмотра и выберите пункт Predefined Camera > Isometric View (Z up) (Расположение камеры > Ось Z направлена вверх). 
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Задание температурной зависимости от свойств материала 
Если Вы будете задавать выражение для вязкости как функцию от температуры, то используйте это выражение для изменения свойств материала Water (Вода) из библиотеки.
Вязкость будет изменяться линейно, диапазон температур приведен ниже:

· µ=1.8E-03 N s m-2 при T=275.0 K 

· µ=5.45E-04 N s m-2 при T=325.0 K 

Переменная T (Температура) - это системная переменная ANSYS CFX, которую ANSYS CFX-Pre принимает как статическую температуру. Все переменные, выражения и схемы, функции и константы можно просмотреть, щелкнув дважды на их соответствующем вхождении  дереве просмотра (например, Additional Variables или Expressions). 

Все выражения должны согласовываться с единицами. Вы должны внимательно использовать температуру в выражениях, если указываете единицы измерения, отличные от [K]. 

На вкладке Expressions (Выражения) Вы можете задать, изменить, построить, скопировать, удалить и просмотреть выражения, используемые внутри ANSYS CFX-Pre. 

Действия 

1. Выберите в главном меню пункт Insert > Expressions, Functions and Variables > Expression (Вставка > Выражения, функции и переменные > Выражение). 

2. В диалоговом окне New Expression (Новое выражение) укажите Tupper.
3. Нажмите OK. 

Появятся просмотр деталей для уравнения Tupper. 
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4. Укажите значение параметра Definition (Описание) равным 325 [K]. 

5. Нажмите Apply (Применить), чтобы создать выражение. 

Выражение добавится в список существующих выражений.

6. Нажмите парвой кнопкой мыши в области пункта Expressions (Выражения) и выберите Insert  > Expressions 

7. В диалоговом окне Insert  Expression (Вставить выражение) укажите тип Tlower. 

8. Нажмите OK. 

9. Укажите значение параметра Definition (Описание) равным 275 [K]. 

10. Нажмите Apply (Применить), чтобы создать выражение. 
Выражение добавится в список существующих выражений.
11. Создайте выражения для Visupper, Vislower и VisT со следующими значениями. 

	Название
	Описание

	Visupper
	5.45E-04 [N s m^-2]

	Vislower
	1.8E-03 [N s m^-2]

	VisT
	Vislower+(Visupper-Vislower)*(T-Tlower)/(Tupper-Tlower)


Построение графика выражения 

Действия 

1. Нажмите правой кнопкой мыши на пункте VisT в списке Expressions (Выражения) дерева просмотра и выберите пункт Edit (Править). 

2. Нажмите вкладку Plot (Схемы, диаграммы) и примените следующие настройки 

	Вкладка
	Натройки
	Значение

	Plot
(График)
	Number of Points
(Количество точек)
	10

	
	T
	(Поставьте галочку)

	
	Start of Range
(Начать со значения)
	275 [K]

	
	End of Range
(Закончить значением)
	325 [K]


3. Нажмите Plot Expression (График выражения). 

График показывает зависимость в выражении переменной VisT от переменной T.
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Оценка выражения 

Действия 

1. Нажмите на вкладку Evaluate (Оценить). 

2. Установите параметр T равным 300 [K]. 

Это значение находится между начальным и конечным значениями температуры, указанными выше.

3. Нажмите Evaluate Expression (Оценить выражение). 

Значение переменной VisT для заданного значения температуры T появится поле Value (Значение). 
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Изменение свойств материала 

Свойства материала, заданные по умолчанию, могут быть изменены, если это необходимо. 

Действия 

1. Нажмите на вкладку Outline, 
2. Выберите материал в закладке Materials Water (Вода). 

3. Нажмите на вкладке Material Properties (Свойства материала). 

4. Увеличьте Transport Properties (Свойства переноса, распространения). 

5. Выберите Dynamic Viscosity (Динамическая вязкость). 

6. Под надписью Dynamic Viscosity (Динамическая вязкость) нажмите на пункт Dynamic Viscosity (Динамическая вязкость). 

7. Нажмите Enter Expression (Ввод выражения) [image: image6.png]


. 

8. В окне ввода данных укажите выражениеn VisT. 

9. Нажмите OK. 

Создание домена 

Ниже будет создан домен, в качестве модели переноса тепла (heat transfer) будет указана термальная энергия (thermal energy) и в качестве модели турбулентности - κ – ε (k-epsilon) модель. 

В этом примере будут изменены общие опции (General Options) и модель расчета течения жидкой среды (Fluid Models). Вкладка инициализации (Initialization) позволяет задать начальные условия для специфического домена, в этот примере данные настройки использоваться не будут. Вместо этого будем использовать глобальные настройки для задания начальных условий. 

Действия 

1. Если имеется  default domain, щелкните по нему правой кнопкой и удалите его Delete.

2. Выберите Insert > Domain (Вставка > Домен) из главного меню или нажмите Domain (Домен) [image: image7.png]
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3. В диалоговом окне Insert Domain (Вставка Домена) задайте имя новому домену InjectMixer. 

4. Нажмите OK. 
5. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	General Options
(Общие настройки)
	Basic Settings > Location
(Основные настройки > Участок)
	B1.P3

	
	Fluid and Particle Definitions 
	Fluid 1

	
	Fluid and Particle Definitions > Fluid 1 > Material 
	Water

	
	Domain Models > Pressure > Reference Pressure
(Модель домена > Давление > Относительное давление)
	0 [atm]


[image: image9.png]Fle Edt Sesson Insert Took Hep

TH G s 9 RSSO XEEA IO S

Outine | Expressions | Domain: Injecticer
Details of InjectMixer in Flow Analysis 1

BasicSettings | Flud Models | Intialzation

Location B1P3
Domain Type. Flid Domain
Coordnate Frame  |Coord 0
Fluid 1
Option Material Lbrary
Materal water
Option Continuous Flud

] Miimum Yome Fraction

Reference Pressure |0 [atn]

opton on Byt
opton satonary
o JC e J[Caee ]

T [ =

8 Sl QA&

View1 -

[ 2.000 4.000 (m) Ny

1.000 3.000





6. Нажмите Fluid Models (Модель расчета течения жидкой среды). 

7. Примените следующие настройки
	Параметр
	Значение

	Heat Transfer > Option
(Перенос тепла > Опции)
	Thermal Energy
(Термальная энергия)


8. Нажмите OK. 

Создание граничных условий для побочного входа 

Определим граничные условия для побочного входа.

Действия 

1. Выберите в главном меню пункт Insert > Boundary Condition (Вставка > Граничные условия) или нажмите на кнопку на панели инструментов Boundary Condition (Граничные условия) [image: image10.png]


. 

2. Укажите имя для побочного входа side inlet. 

3. Нажмите OK. 

4. Примените следующие настройки 
	Вкладка
	Параметр
	Значение

	Basic Settings
(Основные настройки)
	Boundary Type
(Тип границы)
	Inlet
(Вход)

	
	Location
(Участок)
	side inlet
(сторонний вход)

	Boundary Details
(Детали)
	Mass and Momentum > Option
(Уравнения масс и момента > Опции)
	Normal Speed
(Нормальная скорость)

	
	Normal Speed
(Нормальная скорость)
	5 [m s^-1]

	
	Heat Transfer > Option
(Перенос тепла > Опции)
	Static Temperature
(Статическая температура)

	
	Static Temperature
(Статическая температура)
	315 [K]


5. Нажмите OK. 
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Создание граничных условий для главного входа  
Для главного входа должны быть определены граничные условия. Определим их, используя профиль из директории с примерами. Перед тем как  воспользоваться инициализацией, граничные условия необходимо создать. 

Вы будете создавать график, используя данные скорости из файла профиля: ближе к центру входа скорость будет высокой и низкая скорость около стенок входа. 

Действия 

1. Выберите Tools > Initialize Profile Data (Инструменты > Инициализация данных из профиля). 

2. Справа от поля ввода Data File (Файл данных) нажмите Browse (Обзор)[image: image12.png]


. 

3. Выберите из Вашей рабочей директории файл с именем InjectMixer_velocity_profile.csv. 

4. Нажмите Open (Открыть). 

5. Нажмите OK. 
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Профиль будет считан в память.

6. Выберите в главном меню пункт Insert > Boundary Condition (Вставка > Граничные условия) или нажмите на кнопку на панели инструментов Boundary Condition (Граничные условия) [image: image14.png]


. 

6. В качестве имени Name задайте main inlet (Главный вход). 

7. Нажмите OK. 

8. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	Basic Settings
(Основные настройки)
	Boundary Type
(Тип границы)
	Inlet
(Вход)

	
	Location
(Участок)
	main inlet
(Главный вход)

	
	Profile Boundary Conditions > Use Profile Data
(Профиль граничных условий > Использовать профиль данных)
	(Поставьте галочку)

	
	Profile Boundary Setup > Profile Name
(Настройка профиля границ > Имя профиля)
	main inlet
(Главный вход)


9. Нажмите Generate Values (Сгенерировать значения). 

В данном случае профиль значений U, V, W (составляющие нормальной скорости) будет применен на узлах, расположенных  на границе главного входа и для вхождений U, V, W будут созданы Boundary Details (Детальные настройки на границе). Чтобы изменить значения скорости на главном входе на значения из файла профиля, считанного нами в память, откройте еще раз Basic Settings (Основные настройки) для этих граничных условий и нажмите Generate Values (Сгенерировать значения).

10. Примените следующие настройки Boundary Details и Plot Options
	Вкладка
	Параметр
	Значение

	Boundary Details
(Детальные настройки 
на границе)
	Flow Regime > Option
(Режим течения > Опции)
	Subsonic
(Дозвуковой)

	
	Turbulence > Option
(Турбулентность > Опции)
	Medium (Intensity = 5%)
Средний (Интенсивность = 5%)

	
	Heat Transfer > Option
(Перенос тепла > Опции)
	Static Temperature
(Статическая температура)

	
	Static Temperature
(Статическая температура)
	285 [K]

	Plot Options
(Опции графика)
	Boundary Contour
(Контур границ)
	(Поставьте галочку)

	
	Profile Variable
(Переменная профиля)
	W


11. Нажмите OK. 

12. Измените масштаб на главном входе таким образом, чтобы просмотреть контур скорости на входе.
[image: image15.png]Fle Edt Sesson Insert Took Hep

L H %% 90 58 800 EMA O OEBOEL LA%E ©ERD
["outine | Expressions i G/ AQR n
5@ ven
jectiserMeshatm
w
L g B commectiny main inlet “
Flow Analysis 1 0.9000
e v
= [ 6 InjectMixer - \\/

& Injectiiver Defaul

£ et DEEY
J& main inlet
Solver

e
. soher contl 0.4500 O

& ouput control
A Coordinate Frames O
= (&) Materials 0.2250
& A deal Gas

B aratzsc
& Auminium
& coper 0.0000
B oot [m s7-1]
B steel
B water
& water Ideal Gas
8] Reactions
pressions, Functions and Variables
Additional Variables
& (&) Expressions
(2] User Functions
User Routines
imulation Control ‘

% () Case Options

@) configurations o 2000 4,000
(™
[ e s— -y

1.000 3.000

[Futoril 3 [Pesm orparierof dyweuroransrocty] - Microsoft Word]





Создание граничных условий для главного выхода   
В этом разделе Вы создадите граничные условия на входе. Все другие поверхности, которые не будут связаны  граничными условиями, останутся InjectMixer Default, т.е. объектами по умолчанию, их можно увидеть в дереве просмотра. Эти граничные условия будут по умолчанию иметь значение No-Slip Adiabatic Wall (Адиабатическая стенка без прилипания). 

Действия 

1. Выберите в главном меню пункт Insert > Boundary Condition (Вставка > Граничные условия) или нажмите на кнопку на панели инструментов Boundary Condition (Граничные условия) [image: image16.png]


. 

2. В качестве имени Name задайте outlet (Выход). 

3. Нажмите OK. 
4. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	Basic Settings
(основные настройки)
	Boundary Type
(Тип границы)
	Outlet
(Выход)

	
	Location
(Участок)
	Outlet
(Выход)

	Boundary Details
(Детали)
	Flow Regime > Option
(Режим течения > Опции)
	Subsonic
(Дозвуковой)

	
	Mass and Momentum > Option
(Уравнения масс и момента > Опции)
	Average Static Pressure
(Среднее статическое давление)

	
	Relative Pressure
(Относительно давление)
	0 [Pa]


5. Нажмите OK. 
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Настройка начальных значений 

Действия 

1. Нажмите Global Initialization (Глобальная инициализация) [image: image18.png]


 но ничего не меняйте и нажмите OK. 

Настройки параметров решателя 

Действия 

1. Нажмите Solver Control (Контроль решателя) [image: image19.png]


. 

2. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	Basic Settings
(Основные настройки)
	Advection Scheme > Option
(Схема адвекции > Опции)
	Specified Blend Factor

	
	Advection Scheme > Blend Factor
(Схема адвекции > Фактор перемешивания)
	0.75

	
	Convergence Control > Max. Iterations
(Управление сходимостью > Максимальное количество итераций)
	50

	
	Convergence Control > Fluid Timescale Control > Timescale Control
(Управление сходимостью > Управление шагом по времени в жидкой среде > Управление шагом по времени)
	Physical Timescale
(Физический шаг по времени)

	
	Convergence Control > Fluid Timescale Control > Physical Timescale
(Управление сходимостью > Управление шагом по времени в жидкой среде > Физический шаг по времени)
	2 [s]

	
	Convergence Criteria > Residual Type
(Критерий сходимости > Тип остатка)
	RMS

	
	Convergence Criteria > Residual Target
(Критерий сходимости > Цель остатка)
	1.E-4

	[a] В численном методе RMS значение меньше чем 1.E-5 обычно означает адекватную сходимость, но значение по умолчанию устанавливает осмысленное значение для сходимости. 


3. Нажмите OK. 
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Запись файла для решателя (.def) 

Все параметры указаны, теперь Вы можете перейти из ANSYS CFX-Pre в ANSYS CFX-Solver.

Действия 

1. Нажмите Write Solver File (Записать файл для решателя) [image: image21.png]


. 
Появится диалоговое окно Write Solver File (Запись файла для решателя). 

2. Примените следующие настройки:

	Параметр
	Значение

	File name
(Имя файла)
	InjectMixer.def

	Quit CFX–Pre[a]
(Закрыть CFX–Pre)
	(Поставьте галочку)

	[a] Если запустили ANSYS CFX-Pre из ANSYS CFX-.11.0 Laucher.  
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3. Убедитесь что выбран пункт Start Solver Manager (Запустить Менеджер задач) и нажмите Save (Сохранить).  

4. Если вы получили сообщение о том, что файл уже существует, нажмите Overwrite (Перезаписать). 

5. Нажмите Yes (Да) или Save & Quit (Сохранить и закрыть приложение), чтобы сохранить InjectMixer.cfx. 

Файл описания (InjectMixer.def), файл сетки (InjectMixer.gtm) и файл симуляции (InjectMixer.cfx) созданы. ANSYS CFX-Solver Manager запустится автоматически и файл описания будет указан в поле ввода Definition File (файл описания) диалогового окна Define Run (Параметры для процесса решения). 
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Получение решения с помощью ANSYS CFX-Solver Manager 

Если ANSYS CFX-Solver Manager запущен, то в диалоговом окне Define Run (Запуск решателя) появится файл описания. 

1. Нажмите Start Run (Начать расчет). 
2. После завершения вычислений появится сообщение с вопросом: «Вы хотите просмотреть результаты вычислений?» Если Вы нажмете No (Нет), то ANSYS CFX-Solver останется открытым, и Вы можете продолжить работу в нем. Просмотреть результаты Вы можете на вкладке Out File решателя. 
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Переход из ANSYS CFX-Solver в ANSYS CFX-Post 

1. Выберите Tools > Post–Process Results (Инструменты > Просмотр результатов в постпроцессоре) или нажмите Post–Process Results (Просмотр результатов в постпроцессоре) [image: image25.png]


 на панели инструментов. 

2. Если Вы запустили решатель ANSYS CFX-Solver из Launcher, выберите Shut down Solver Manager (Закрыть Менеджер задач). 

Решатель ANSYS CFX-Solver закроется самостоятельно в Launcher по завершении работы. Эта опция не нудна в Workbench.

3. Нажмите OK.
Просмотр результатов в постпроцессоре ANSYS CFX-Post 
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Обзор действий 

В этом разделе будут рассмотрены следующие темы:

1. Изменение геометрии
2. Создание и модификация линий тока
3. Модификация цвета линий тока
4. Раскраска линий тока постоянным цветом
5. Создание дубликата объекта линий тока и его модификация
6. Исследование турбулентности кинетической энергии
Изменение геометрии 

В этом и последующих примерах Вы будете с помощью мышки и панели инструментов просмотра (Viewing Tools) манипулировать геометрией как это будет необходимо. 

Действия 

1. В дереве просмотра нажмите дважды на пункт Wireframe (Каркас).
2. Установите Edge Angle (Угол) равный 15 [degree] (градусам). 

3. Нажмите Apply (Применть). 

Создание и модификация линий тока (Streamlines) 

После того, как Вы завершите выполнение этого раздела, Вы увидите линии тока (преимущественно голубые и зеленые), начинающиеся на главном входе объекта и проходящие до выхода. 
Действия 

1. Выберите Insert > Streamline (Вставка > Линии тока) в главном меню или нажмите Streamline (Линии тока) [image: image27.png][



. 

2. Укажите имя объекта MainStream. 

3. Нажмите OK. 

4. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	Geometry
(Геометрия)
	Type
(Тип)
	3D Streamline
(трехмерные линии тока)

	
	Definition > Start From
(Описание > Начать от)
	main inlet
(главный вход)


5. Нажмите Apply (Применить). 

6.  Нажмите правую кнопку мыши в области окна просмотра и выберите пункт Predefined Camera > Isometric View (Y up) (Расположение камеры > Ось Y направлена вверх).
Изменение цвета линий тока 

Вы можете изменить внешний вид линий тока, используя настройки Range (Линия, область) на вкладке Color (Цвет). 

Действия 

1. Под пунктом User Locations and Plots (пользовательские участки и графики) измените объект MainStream, применив следующие настройки 

	Вкладка
	Параметр
	Значение

	Color
(Цвет)
	Range
(Область)
	Local
(Локальная)


2. Нажмите Apply (Применить). 

3. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	Color
(Цвет)
	Range
(Область)
	User Specified
(Указанная пользователем)

	
	Min
(Минимум)
	0.2 [m s^-1]

	
	Max
(Максимум)
	2.2 [m s^-1]


Раскраска линий тока постоянным цветом 

1. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	Color
(Цвет)
	Mode
(Режим)
	Constant
(Константа)

	
	Color
(Цвет)
	(Green)
(Зеленый)


2. Цвет можно задать, выбрав его из цветовой палитры или нажимая последовательно на цвет в списке до тех пор, пока не появится зеленый. 

3. Нажмите Apply (Применить).

Создание дубликата объекта Streamline (Линии тока) и его модификация 

Любой объект может быть создан как дубликат уже существующего, чтобы не изменять настройки объекта-оригинала.

Действия 

1. Нажмите правой кнопкой мыши на объект MainStream и выберите пункт Duplicate (Дубликат) из контекстного меню. 

2. Укажите имя нового объекта SideStream. 

3. Нажмите OK. 

4. Нажмите дважды на новом объекте для линий тока SideStream. 

5. Примените следующие настройки
	Вкладка
	Параметр
	Значение

	Geometry
(Геометрия)
	Definition > Start From
(Описание > Начать от)
	side inlet
(Сторонний вход)

	Color
(Цвет)
	Mode
(Режим)
	Constant
(Постоянный)

	
	Color
(Цвет)
	(Red)
(Красный)


6. Нажмите Apply. 

Отобразятся красные линии тока, начинающиеся от стороннего входа.

7. Для лучшего просмотра выберите Isometric View (Y up) (Расположение камеры > Ось Y направлена вверх). 

Исследование кинетической энергии турбулентности
Обычно, чтобы просмотреть область внутри домена, строят план слоя (slice plane).

Действия 

1. Скройте объекты MainStream и SideStream. 

2. Создайте план с именем Plane 1, перпендикулярный к X и проходящий через точку X = 0, для этого сделайте следующее: 

a. Выберите в главном меню пункт Insert > Location > Plane (Вставка Участок > План) и нажмите OK. 

b. Установите на вкладке Details (Детали) значение параметра Definition > Method (Описание > Метод) равное YZ Plane (Плоскость YZ) и X = 0 [m]. 

c. Нажмите Apply (Применить). 

3. Укажите в качестве переменной (variable) Turbulence Kinetic Energy (Кинетическая энергия турбулентности), чтобы отображались регионы с высокой турбулентностью. Для этого примените настройки: 

	Вкладка
	Параметр
	Значение

	Color
(Цвет)
	Mode
(Режим)
	Variable
(Переменная)

	
	Variable
(Переменная)
	Turbulence Kinetic Energy
(Кинетическая энергия турбулентности)


4. Нажмите Apply (Применить). 

5. Поэкспериментируйте с другими переменными (например, Temperature – температурой смешивания двух потоков). 

Обычно используются переменные из списка, однако Вы можете увидеть весь список, нажав справа на кнопку [image: image28.png]


 от поля Variable (Переменная). 

Выход из постпроцессора ANSYS CFX-Post 

В зависимости от того, где Вы работаете (в Launcher или Workbench) есть два метода закрыть постпроцессор.
Стандартное закрытие ANSYS CFX-Post 

1. После завершение работы, выберите File > Quit (Файл > Выход). 

2. Нажмите повторно Quit (Выход), если нет необходимости в сохранении файла. 

